当前位置:首页 > 问答

大智慧主图指标公式

我来帮TA回答

求大智慧选股公式,自编主图、附图指标

大智慧操作操起太麻烦了,我现在用的华中股票预警系统简单多了 。还有聊天室和专家指导。盈利也蛮不错的。

大智慧软件主图涨停下写涨停两字的指标公式

zt:=c/ref(c,1)>1.099;
drawtext(c/ref(c,1)>1.099,low,'涨停');

请将大智慧主图公式改为通达信版本,并将坚决买入做成通达信选股公式

A1:= WMA(CLOSE,22);
A2: WMA(CLOSE,55),LINETHICK0,COLOR00FFFF;
A3:= WMA(CLOSE,34);
生命线: WMA(CLOSE,14),LINETHICK2,COLOR80FF00;
年线: WMA(CLOSE,250),LINETHICK0,POINTDOT,COLORFFFFFF;
B:= 生命线>A1 AND A1>A2 AND A2>A3;
B1:= COUNT(B,2)=1 AND REF(A2,1)<=REF(A3,1);
VV2:= REF(CLOSE,1);
VV3:= SMA(CLOSE-VV2,6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,'闪人↓'),COLOR00FFFF;
红包:= IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,10,-5);
动态底部:= EMA(IF(LOW<=LLV(LOW,30),SMA(ABS(LOW-REF(LOW,1)),30,1)/SMA(MAX(LOW-REF(LOW,1),0),30,1),0),3)*10;
PP:= 红包=10 AND 动态底部>10;
DRAWTEXT(PP,HIGH,'坚决买入'),COLOR00FF00;
这样就可以在主图用了。下面是选股用:
红包:= IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,10,-5);
动态底部:= EMA(IF(LOW<=LLV(LOW,30),SMA(ABS(LOW-REF(LOW,1)),30,1)/SMA(MAX(LOW-REF(LOW,1),0),30,1),0),3)*10;
PP:红包=10 AND 动态底部>10;

请高手们帮忙将一个主图指标和一个副图指标各写两个选股公式,大智慧用,谢谢。

1.大红线连续20个以上交易日走平选股。
mm90:ema(ema(c,90)*1.01,10);
选股:HHV(MM90,20)*0.96
=(REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5)+REF(V,6))/5*3
AND
V<2*REF(V,1)
AND
C>O
AND
C>MA(C,21);
3.粉红柱选股公式。
量价突破选股:c>=hhv(c,15)
and
v>=hhv(v,15);

波段选股王好否?

同花顺优。

大智慧如何使用

我一直在用大智慧,可是我看的是股票,不知道基金是不是一样。点开一个基金,按F10会出现详细的财务报表,比较两年同时期的利润和净值是否同向同速增长。看他的债务投资是否有跨行业或投资比例过大的情况。