当前位置:首页 > 问答

东方财富公式编辑教程

我来帮TA回答

东方财富通公式编写

GS:C-REF(C,1)*VOL+EMA(C,2);
M2:EMA(GS,2);
不知是否合意。{个人看法 仅供参考。}

请大神帮忙编辑一个东方财富的公式。

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
A:=IF(CROSS(DIF,0),H,0);
B:=IF(REF(A,1),H,0);
DRAWNUMBER(A>0,H+0.5,A)COLORRED;
DRAWNUMBER(B>0,H+0.6,B)COLORRED;
A1:=IF(CROSS(0,DIF),L,0);
B1:=IF(REF(A1,1),L,0);
DRAWNUMBER(A1>0,L-0.5,A1)COLORGREEN;
DRAWNUMBER(B1>0,L-0.6,B1)COLORGREEN;
加入到MA公式中就可以了。

在东方财富通软件里如何输入公式进行选股,

XG:CAPITAL*C/1000000<200  AND CAPITAL/100<50000 ;

东方财富或通达信公式编辑

T:=5;
ZD:=(C-REF(C,1))/REF(C,1)*100;
A:FILTER(EXIST(ZD>9.7,T)AND SUM(ZD,T+4)<-5,5);

东方财富软件选股公式

在软件最顶部的分析菜单栏里,下拉后倒数第二个选项:公式管理器。
目前这个功能还没有开放,应该在近期的更新中会加进去的。
希望对你有用!

请教,能不能更改手机版东方财富通软件里的指标公式,怎么改?谢谢!

不能